Inhaltspezifische Aktionen

git: Mehrere Schwachstellen / git: Several vulnerabilities

git: Mehrere Schwachstellen / git: Several vulnerabilities

Ein entfernter, anonymer Angreifer oder ein lokaler authentifizierter Angreifer kann mehrere Schwachstellen in git ausnutzen, um beliebigen Programmcode auszuführen und die Sicherheitsmaßnahmen zu umgehen.

Betroffene Produkte:
Open Source git <v2.45.1
Open Source git <v2.44.1
Open Source git <v2.43.4
Open Source git <v2.42.2
Open Source git <v2.41.1
Open Source git <v2.40.2
Open Source git <v2.39.4

Diese Schwachstellen sind mit einer CVSS Score von 9.0/10.0 berwertet. Bitte installieren Sie Updates zeitnah.

Vielen Dank
IT Sicherheit

----

A remote, anonymous attacker or a local authenticated attacker can exploit multiple vulnerabilities in git to execute arbitrary code and bypass security measures.

Affected products:
Open source git <v2.45.1
Open source git <v2.44.1
Open source git <v2.43.4
Open source git <v2.42.2
Open source git <v2.41.1
Open source git <v2.40.2
Open source git <v2.39.4

These vulnerabilities are rated with a CVSS score of 9.0/10.0. Please install updates promptly.


Thank you very much
IT Security